很遗憾,因您的浏览器版本过低导致无法获得最佳浏览体验,推荐下载安装谷歌浏览器!

你们“YZ-Touch”-可触摸式网站不支持IE6,我们损失很多客户?

2015-06-26  来自: 深圳永正微时代信息技术有限公司 浏览次数:328

“YZ-Touch”-可触摸式网站前端系统是采用HTML5+CSS3技术标准实现的相应式建站系统,我们系统完美支持IE9以上IE浏览器,谷歌、苹果、火狐、Opera等浏览器。

IE是微软操作系统自带的操作系统,特别是微软经典系统版本XP自带的IE6浏览器,于2001年发布,2009年官方停止IE6版本的升级更新,到2014年官方微软停止XP系统的技术支持,随着电脑及操作系统的升级,现在相当多的基于浏览器的产品早已放弃对低版本的IE支持。全球 的基础建站程序wordpress 2011年官方正式公开申明停止对IE6的支持。现在机遇浏览器的产品兼容低版本ie的越来越少,低版本IE的用户越来越少,目前IE6、IE7用户加起来不到总用户数的3.2%,所以为“YZ-Touch”-可触摸式网站项目整体性能及发展,“YZ-Touch”-可触摸式网站项目组选型的时候,就放弃对IE低版本的支持,低版本IE用户访问和使用“YZ-Touch”-可触摸式网站的时候,我做友好提示,建议用户用谷歌浏览器。


关键词: YZ-Touch           

 “YZ-Touch”-可触摸式网站,是永正集团打造的响应式建站系统。可根据客户需求快速定制多屏合一的营销型网站,可实现PC、手机、平板等各种网络终端的高端展示,同时具备强大的营销及推广功能。,"YZ-Touch"-可触摸式网站建站系统它会根据手机屏幕大小自动调整尺寸,展现最佳视觉效果。

技术支持:永正集团 网站地图 XML 备案号:豫ICP备14016347号-1


扫一扫访问移动端